Ankündigung

Einklappen
Keine Ankündigung bisher.

OfficeMaster Notes uns SMS Versand

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    OfficeMaster Notes uns SMS Versand

    Hallo,

    SMS Versand aus Notes funktioniert nicht mehr.

    Komponente GSMSMS meldet
    2412) 19/09/02 13:03:07 - INFO: OnJobSubmitReq(): processing job submit request for job 149 and subcomponent 'COM4'.
    (3760) 19/09/02 13:03:07 - INFO: Ftty::ReadChar(): interrupted.
    (3760) 19/09/02 13:03:07 - DEBUG: ModemRead():ReadCharErrorCount=4
    (3760) 19/09/02 13:03:07 - WARNING: Modem::Send(): no file of type 'TXT_UTF8'


    #2
    Hallo Herr Kube,
    die Fehlernachricht deutet daraufhin, dass in dem Versandjob kein SMS Text vorhanden war. Tritt der Fehler immer auf bzw. lässt sich das Verhalten nachstellen oder handelt es sich um einen Einzelfall?

    Kommentar


      #3
      Hallo Herr Wittig,

      der Fehler tritt immer auf. Ich habe auch keine Datei gefunden, die den zu versendenden Text enthält.

      Ich habe mittlerweile die Officemaster-Version 6.2.5.12733 installiert. Die Vorgängerversion war 6.1.3.10208.

      Weil das Problem nicht zu beheben war, habe ich die Installation komplett entfernt, Alte EInträge uas der Registry gelöscht sowie das fmsrv-Verzeichnis in Program Data und das Produkt neu installiert.

      Das Verhalten bleibt das gleiche. Auch nach Entfernen des Antivirus-Programms (Mcafee Enterprise) konnte ich kene Änderung feststellen.

      Wenn ich SMSGSM anhalte und im Job-Status die fmj-Datei anschaue, enthält sie unter Documents keine Inhalt.

      Kommentar


        #4
        Hallo Herr Kube,

        das klingt danach, als würde der Notes Connector keine Dokumente mehr übergeben, dafür würde ein Blick in das Log des Notes Connector auf Debug helfen. Haben Sie Notes-seitig etwas geändert und seitdem tritt dieses Problem auf?

        Kommentar


          #5
          Hallo Herr Wittig,

          ich konnte im Debug-Log des Notes-Connectors keine Ursache finden. Es wurden aber wohl keine Dokumente mehr zur Weiterverarbeitung erzeugt. Die Logs baseconv und conv zeigten keine Einträge.

          Mit einer kompletten Reinstallation konnte ich die Funktion wiederherstellen. Dabei habe ich auch alle Konfigurationsdateien und Einträge in der Registry gelöscht.

          Erst hat alles wieder wie gewohnt funktioniert. Nach Änderungen am Notes-Connector hatte ich dann wieder das gleiche Fehlerbild. Das ist mir noch zweimal passiert, ich habe dann jedesmal wieder komplett reinstalliert. Ein Löschen aller Konfigurationsdateien im cfg-Verzeichnis und Neukonfigurieren hat nicht geholfen.



          Kommentar


            #6
            Hallo Herr Kube,
            das klingt dann doch nach einem speziellerem Problem, bei dem sich unsere Hotline mal die Logs angucken müsste. Diese erreichen Sie unter hotline@ferrari-electronic.de

            Kommentar


              #7
              Hallo Herr Wittig,

              es hängt wohl an dem Schalter SupressFrontpage

              steht der Parameter auf Always, gehen keine SMS mehr raus.


              Kommentar

              Lädt...
              X