Referenz QE2007013
FAX - Rückmeldungen und eingehende Dokumente verschwinden scheinbar und erscheinen kurzzeitig nach Neustart der Komponente msx2kgate wieder im Job-Status
Problem:
Rückmeldungen und eingehende Dokumente verschwinden scheinbar und erscheinen kurzzeitig nach Neustart der Komponente msx2kgate wieder in der Job-Status-Tabelle. Das Problem fällt nicht mit weiteren speziellen Fehlermeldungen auf.
Ursache:
Die bisherige Implementation der Auftragsbearbeitung lässt die Auftragsdateien bei einem Fehler im Übergabeverzeichnis stehen. Diese sollen dann bei einem Neustart der Komponente erneut verarbeitet werden. Tritt der ursprüngliche Fehler dann jedoch erneut auf, wird der Auftrag wieder stehengelassen. Fehler, die eine solche Archivierung zur Folge haben konnten, waren z.B. SMTP-Übertragungsprobleme oder AD-Zugriffsprobleme.
Lösung:
Exchange Gateway ab Version 7.1.1.0 (OfficeMaster Server Installation Version 3.1.1.0) benutzen. Diese Version enthält einen Requeue-Mechanismus, der diese Aufträge nicht zurückhält, sondern mit einer Sende-Verzögerung von 15 Minuten wieder in die Prozesskette einfügt. Die Anzahl der Sendeversuche wird in der Requeue-Nummer (Job-Status) vermerkt.
Diese Referenz betrifft folgende Produkte:
-OfficeMaster™ Connectoren für Exchange 2000-2007 Version 7.1.0.0 - 7.1.0.1 / OfficeMaster 3.1
FAX - Rückmeldungen und eingehende Dokumente verschwinden scheinbar und erscheinen kurzzeitig nach Neustart der Komponente msx2kgate wieder im Job-Status
Problem:
Rückmeldungen und eingehende Dokumente verschwinden scheinbar und erscheinen kurzzeitig nach Neustart der Komponente msx2kgate wieder in der Job-Status-Tabelle. Das Problem fällt nicht mit weiteren speziellen Fehlermeldungen auf.
Ursache:
Die bisherige Implementation der Auftragsbearbeitung lässt die Auftragsdateien bei einem Fehler im Übergabeverzeichnis stehen. Diese sollen dann bei einem Neustart der Komponente erneut verarbeitet werden. Tritt der ursprüngliche Fehler dann jedoch erneut auf, wird der Auftrag wieder stehengelassen. Fehler, die eine solche Archivierung zur Folge haben konnten, waren z.B. SMTP-Übertragungsprobleme oder AD-Zugriffsprobleme.
Lösung:
Exchange Gateway ab Version 7.1.1.0 (OfficeMaster Server Installation Version 3.1.1.0) benutzen. Diese Version enthält einen Requeue-Mechanismus, der diese Aufträge nicht zurückhält, sondern mit einer Sende-Verzögerung von 15 Minuten wieder in die Prozesskette einfügt. Die Anzahl der Sendeversuche wird in der Requeue-Nummer (Job-Status) vermerkt.
Diese Referenz betrifft folgende Produkte:
-OfficeMaster™ Connectoren für Exchange 2000-2007 Version 7.1.0.0 - 7.1.0.1 / OfficeMaster 3.1