Ankündigung

Einklappen
Keine Ankündigung bisher.

SMTP-Server akzeptiert Absenderadresse fax=213456@domäne.de nicht :-(

Einklappen
Dieses Thema ist geschlossen.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    SMTP-Server akzeptiert Absenderadresse fax=213456@domäne.de nicht :-(

    Unser SMTP-Server akzeptiert den Absender "fax=" nicht, da das Gleichheitszeichen "=" nicht erlaubt ist. Kann man die Absenderadresse in einer config-Datei oder im Programm selber anpassen?

    #2
    Hallo,

    welcher Faxconnector ist denn im Einsatz? (MailGW, Notesconn, msx2kgate, etc.)

    Viele Grüße

    Marko Riebe

    Kommentar


      #3
      Hallo,
      das weiß ich nicht, wird vom Dienstleiter betrieben.

      Kann ich die Absenderkennung ändern bzw. anpassen. Wir setzen Version 5 ein.

      vielen Dank

      Kommentar


        #4
        Hallo,

        wenn es sich um ein MailGW handelt, kann dieses Verhalten in der Konfigurationsdatei direkt beeinflusst werden. Da es sich bei dem Präfix um eine Kodierung nach RFC 3192 handelt, wird im Allgemeinen nicht davon ausgegangen, dass dies nicht unterstützt wird.

        Viele Grüße

        Marko Riebe
        Zuletzt geändert von Marko Riebe; 20.06.2018, 15:04.

        Kommentar


          #5
          Hallo Herr Riebe,

          in welcher Konfigurations-Datei muss ich das anpassen?

          Mit ihrer MiFID-Aufzeichnungssoftware haben wir diese Probleme nicht.

          Vielen Dank! Kann ich Sie telefonisch erreichen?

          Kommentar


            #6
            Hallo,

            ich habe gerade einen Kollegen befragt, der dann im Source Code des MailGW nach dem Parameter gesucht hat.

            Ich muss mich da jedoch leider korrigieren. Es ist tatsächlich so, dass bei einem Absender, dies nicht frei konfigurierbar ist. Der Connector wird intern also immer ein "fax=" verwenden. Das kann man leider nicht ohne weiteres konfigurieren. Alternativ könnte man einstellen, dass der Absender immer fest eingestellt wird. Man kann dann eine beliebige Adresse als Absender für alle eingehenden Dokumente verwenden. Ich weiß nicht, ob das bei Ihnen so machbar wäre. Dies wäre erstmal ein Workaround.

            Viele Grüße

            Marko Riebe

            Kommentar


              #7
              Hallo!
              mit diesem Workaround könnte ich gut leben - wo / in welcher Datei muss der Eintrag erfolgen?

              Vielen Dank!

              Kommentar


                #8
                Hallo,

                im OfficeMaster 6.2 lässt sich dies in der Konfigurationsoberfläche unter dem Punkt "Fester Absender" einstellen. In einem OfficeMaster 5 ist dies etwas komplizierter. Dies muss direkt in der Konfigurationsdatei mailgw.cfg mit einem Editor geändert werden.

                Vorsicht!
                Die Konfigurationsdateien sind in einer Metasprache verfasst, deren Syntax strikt eingehalten werden muss! Achten Sie bitte auf die Semikolons und Leerzeichen. Sie sollten sich die Original-Konfigurationsdatei auf alle Fälle sichern.

                Der Parameter wird folgendermaßen eingefügt:
                Code:
                (
                STRUCT mailgw0 (
                STRING SetFixSenderAddr absender@domain.de ; STRING OwnMailAddr Mailgateway@sample.de ; STRING PrefFmt TIF_G4 ;
                Fügen Sie die Zeile "STRING SetFixSenderAddr <absender> ;" in die Konfigurationsdatei ein. Ersetzen Sie die Adresse mit einer sprechenden Adresse Ihrer Organisation.

                Ich hoffe, das hilft Ihnen weiter.

                Viele Grüße

                Marko Riebe

                Kommentar


                  #9
                  Hallo Herr Riebe!

                  vielen Dank für Ihre Hilfe :-)

                  Viele Grüße,
                  Olaf Voßkamp

                  Kommentar

                  Lädt...
                  X