Ankündigung

Einklappen
Keine Ankündigung bisher.

Telnet Test für Fax Versand - ISDN Fehler?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Telnet Test für Fax Versand - ISDN Fehler?

    Hallo, ich habe hier eine nette kleine Anleitung gefunden (http://www.msxfaq.de/uc/um-ferrari.htm), nach dieser habe ich auch das Officemaster Gate eingerichtet. Will ich nun jedoch ein Test über Telnet machen passiert folgendes:
    die Box meldet permanent ein :alive, egal was ich eingebe interessiert das Ding nicht die Bohne..... der meldet fröhlich sein alive und schmeisst mich dann irgendwann aus der Telen-Session.

    Welche Verfahren habe ich noch um zu testen, ob das Gerät wirklich ins ISDN Netz rauskommt? Ich werde das Gefühl nicht los, dass an der TK Anlage etwas nicht konfiguriert ist. Hat jemand noch Ansätze wie man die Box testen kann?

    Danke und Grüße

    #2
    Ich habe eigentlich nie mit der Box direkt gearbeitet. Einfach die "Messaging Server Konfiguration" starten und Komponenten- und Job-Status aktivieren. Mit einem beliebigen Telefon die Box anrufen und Du siehst, ob und wie sie eingehend reagiert. Ausgehend einfach ein Fax schicken und hier beobachten. Wenn es Probleme gibt, die passenden Logs durchschauen, dann sieht man meistens, woran es liegt. "Beliebtes" Problem: Officemaster setzt eine Vornull und die Anlage gleich noch eine...
    Viele Grüße,
    Willmar Heinrich

    Kommentar


      #3
      Danke, das hört sich gut an, ich gebe die Faxnummer folg. ein: [FAX:+49vorwahl+rufnummer], im Log sehe ich dann die richtige Nummer, die gewählt wird, wobei wenn die TK anlage noch eine 0 voranstellt, werde ich das ja in diesem Log nicht sehen. Danke für den Hinweis!
      Ziel ist es, wir wollen schlicht Faxe über Outlook versenden können, der Empfang landet auf einem echten Faxgerät.

      Was mich immer stört ist die Meldung, Faxe gehen nicht raus, stattdessen bekomme ich meine Mail vom Exchange zurück:

      Status: ISDN error (Code: 553, Vorübergehende Störung)
      Seiten/Dateien: 0/1
      Versandbeginn: 12.11.2009 11:51:44
      Verbindungsdauer: 00.00.08
      Verbindungstyp: Senden Fax standard
      Übertragungsmodus: 64000 Bps MMR

      Diesen ISDN Error würde ich gern irgendwie troubleshooten.

      Danke und Grüße
      Thomas

      Kommentar


        #4
        Sieht so aus, als kommt die Verbindung zustande, bricht dann aber ab. Aber 64000 bps? Wechsel doch mal die Gegenstelle oder sende an Dich selbst (ein Kanal sendet, der andere empfängt).
        Viele Grüße,
        Willmar Heinrich

        Kommentar


          #5
          die Gegenstelle wechseln? wenn ich intern versuch auf das Fax zu senden, kommt der selbe Fehler.

          Kommentar


            #6
            Hallo Thomas,

            das Ganze lässt sich leicht mit einer Logdatei klären. Debug-Level für die Schicht 2 auf 1, alle anderen auf 0, einen Sendeversuch machen und den betreffenden Abschnitt der Logdatei (omcums0.0) hier reinstellen, dann schau ich mal drauf.

            Wieso werden die Faxnummern im E.164-Format eingegeben? (+49 usw.).
            Johann Deutinger
            Dipl.-Inf. / MCITP Lync 2010/2013, MCTS Exchange 2007/2010

            Kommentar


              #7
              Wie soll ich denn die Faxnummer sonst eingeben? einfach nur 0421+Rufnummer?

              Kommentar


                #8
                hier der log auszug vom omcums0.0

                (4820) 09/11/12 16:30:53 - INFO: <-- :sh --status=0
                (5980) 09/11/12 16:30:54 - INFO: <-- :alive
                (5980) 09/11/12 16:30:54 - INFO: <-- jcsip version 2
                (5980) 09/11/12 16:30:54 - INFO: <-- :sh --status=0
                (4988) 09/11/12 16:30:55 - INFO: OnJobSubmitReq(): processing job submit request for job 989 and subcomponent 'Box - D01'.
                (4988) 09/11/12 16:30:55 - INFO: JobQueue::ActivateJobEntry(): processing job 989 at 00EE7848.
                (4988) 09/11/12 16:30:55 - INFO: JobQueue::SendJob(): job 00EE8670 submitted to channel 00EE7914 at 00EE7848.
                (4820) 09/11/12 16:30:55 - INFO: DChannel::StartSend(): processing outgoing job 989 on Box - D01.
                (4820) 09/11/12 16:30:55 - INFO: [phnumcor] MakePhoneNumExt(): automatic phone number correction not available for 'xxxxxxx'.
                (4820) 09/11/12 16:30:55 - INFO: --> :send --bchan_exec=fax.prc --called_party_number="0xxxxxxxx" --calling_party_number="xxxxxxxx" --client_id=989 --bchan_param=" --type=send --tx-file='[192.168.15.30:61921]/OMCUMS-EXPORT-50946B2A/work/omcums0/send/000003e2.bff' --bps=14400 --ecm=1 --resolution=200 --compression=MMR --header=1 --logo=1 --info-text='Xandrion GmbH' --csid='+494212055055' --to-whom='xxxxxxx' --from-whom='Administrator' --pages=1 --debug-snfs=0 --debug-fc=0 --debug-t30=1 --debug-t4=0 --debug-lapi=0 --debug-modem=0 --stat-fd=1"

                (4820) 09/11/12 16:30:56 - INFO: JobQueue::AddChannel(): adding channel 00EE7914 to list at 00EE7848.
                (4820) 09/11/12 16:30:58 - INFO: <-- :dchannel --message="offhook" --channel_id=8 --client_id="989" --dchannel="jobcontrol_isdn:8"
                (4820) 09/11/12 16:30:59 - INFO: <-- :alive
                (4820) 09/11/12 16:30:59 - INFO: <-- jcsip version 2
                (4820) 09/11/12 16:30:59 - INFO: <-- :sh --status=0
                (5980) 09/11/12 16:31:00 - INFO: <-- :alive
                (5980) 09/11/12 16:31:00 - INFO: <-- jcsip version 2
                (5980) 09/11/12 16:31:00 - INFO: <-- :sh --status=0
                (4820) 09/11/12 16:31:04 - INFO: <-- :dchannel --message="onhook" --channel_id=8 --client_id="989" --dchannel="jobcontrol_isdn:8" --charges=0 --cause=29
                (4820) 09/11/12 16:31:04 - INFO: Submitting message of type 'Send' to 'xxxxxxx' with status 2 and error code 553.

                ISDN Leitungsstörung....?

                Kommentar


                  #9
                  Vom ISDN ist da gar nichts zu sehen - entweder ist der Loglevel für die Schicht 2 nicht an oder der Anschluss ist tot (oder Kabel kaputt).
                  Johann Deutinger
                  Dipl.-Inf. / MCITP Lync 2010/2013, MCTS Exchange 2007/2010

                  Kommentar


                    #10
                    hmm also liegt das Prblem zwischen TK-Anlage und Ferrari. Dann werde ich in der Richtung noch mal prüfen. Danke!

                    Kommentar


                      #11
                      Habe hier ein ähnliches Problem.
                      Die Box ist von außen über ISDN nicht erreichbar

                      Welche LED's müssen denn an dem ISDN Port hinten leuchten?

                      Es wurde "angeblich" ein Euro ISDN anschluss geschaltet.

                      Unser Anlagenspezi hat mir folgende Mail geschrieben.
                      "Der S0 ist als Amtsimulation nach DIVO (vergleichbar mit einem Anlagenanschluss eine Providers Protokoll DSS1)
                      Dienste sind Telephony,Fax,Daten,Generaldienst

                      Ich hatte für die Anwahl die Kenziffer 6 xxx eingerichtet. Diese wird allerdings nicht Ihnen zugeteilt sein.
                      Ich habe zusätzlich die 27 xxx eingerichtet.
                      Die Nachwahllänge ist nicht definiert."
                      Mir fehlt die Erfahrung um damit etwas anfangen zu können.
                      Zuletzt geändert von Ralf Jänike; 17.02.2010, 19:44. Grund: quote lesbarkeit

                      Kommentar


                        #12
                        ISDN error (Code: 553, Vorübergehende Störung)

                        Ich habe genau den gleichen Fehler.

                        Inzwischen habe ich die Firmware der Box aktualisiert und siehe da,
                        jetzt stürzt die Box komplett ab und ist über das Netzwerk gar nicht mehr zu erreichen.

                        Hat einer ne Idee, woran das liegt und wie ich die Box wieder flot bekomme!

                        Kommentar

                        Lädt...
                        X